Back to overview
Resolved
Tesla outage affecting Netzero app
Jul 24, 2026 at 10:56am UTC
Affected services
Netzero App
Netzero Automations
Tesla API (North America)
Resolved
Jul 24, 2026 at 11:10am UTC
Tesla resolved the outage affecting Netzero automations and dashboards.
Affected services
Created
Jul 24, 2026 at 10:56am UTC
Tesla is experiencing an outage affecting Netzero automations and dashboards.
Affected services