Back to overview
Downtime
Tesla outage affecting Netzero app
Jun 10, 2026 at 4:08pm UTC
Affected services
Netzero App
Netzero Automations
Tesla API (North America)
Tesla API (Europe)
Resolved
Jun 10, 2026 at 6:23pm UTC
Tesla resolved the outage affecting Netzero automations and dashboards.
Affected services
Created
Jun 10, 2026 at 4:08pm UTC
Tesla is experiencing an outage affecting Netzero automations and dashboards.
Affected services