Back to overview
Downtime

Tesla outage causing Netzero automation failures

Apr 15, 2026 at 11:20am UTC
Affected services
Netzero Automations
Tesla API (North America)
Tesla API (Europe)

Resolved
Apr 15, 2026 at 12:15pm UTC

Tesla resolved the outage affecting Netzero automations.

Created
Apr 15, 2026 at 11:20am UTC

Tesla is experiencing an outage affecting Netzero automations.