Back to overview
Downtime

Tesla outage causing Netzero automation failures

Apr 9, 2026 at 12:30am UTC
Affected services
Netzero Automations
Tesla API (North America)
Tesla API (Europe)

Resolved
Apr 9, 2026 at 3:00am UTC

Tesla resolved the outage affecting configuration changes and Netzero automations.

Created
Apr 9, 2026 at 12:30am UTC

Tesla is experiencing an outage affecting configuration changes. This affects both the Tesla app and Netzero automations.